Bienvenido, Invitado
Por favor Entrar o Registrarse.    Contraseña olvidada?

Idle Stepper Motor issues - Evo 7
(1 viendo) (1) Invitado
Foro de coches: Resolución de cuestiones sobre la compra venta alquiler de coches, financiación, garantías y reclamaciones, seguros, problemas técnicos habituales.
AbajoPágina: 1
TEMA: Idle Stepper Motor issues - Evo 7
#176684
Idle Stepper Motor issues - Evo 7 hace 2 Meses, 4 Semanas Karma: 0
Hello,

I am running a GEMS version S2.80 on my 2002 Evo 7, and properly tuned. I have had an issue once with my idle stepper motor not working properly, and I had to replace the servo. I bought a brand new one, installed it, and it was working again. Now 3 months have passed, and again I am seeing the same symptoms as the last failure, which are: On engine warmup, idle speed is not rising to where it should be. Changing the AIT idle table bears no effect on the stepper motor. Switching the A/C on does not turn on the idle stepper motor to compensate for the additional load, etc. Basically everything is pointing towards a stepper motor issue.I am worried that just replacing the idle stepper motor will not take care of the issue. It seems something else is causing the motor to fail after a while.Have you had these problems occur before? Can the ECU possibly be sending the wrong signal to the stepper motor which, in time, can cause it to fail?

Please help.

I didn't find the right solution from the Internet.

References:-
www.gems.co.uk/gemsforum/viewtopic.php?f=5&t=17
Creative Video Branding Company

Thanks
crowek
crowek
Mensajes: 9
graphgraph
Puntos: 95
graphgraph
Usuario Offline Presiona aquí para ver el perfil de este usuario
El administrador ha deshabilitado la escritura pública.
 
 
ArribaPágina: 1